The following are minimum requirements to successfully install and run our Program:

* OS Android version 2.3 and upper
* iOS (for iPad)

For convenience of use, we recommend to use tablets having a minimum 10-inch screen.